Client-server MAP technical requirements

Document created by Community User on Jun 6, 2017Last modified by Community User on Jun 6, 2017
Version 4Show Document
  • View in full screen mode
Introduction
Minimum technical requirements for Client-Server MAP.

Information

TestTaker supported operating systems

  • Windows 2000, XP, Vista and 7
  • Mac OS X 10.5 and higher
    • 10.5 - 10.5.8 requires version 9.2.19
    • 10.6 - 10.9 can use versions 9.2.19 - 9.2.21
    • 10.10 Yosemite requires version 9.2.20 or 9.2.21
    • 10.11 El Capitan requires version 9.2.21, released October 2015

 
Network Test Environment (NTE) supported operating systems

  • Novell 4.0
  • Mac OS X Server 10.4 or higher
  • Windows 2000 Server
  • Windows 2000 Advanced Server
  • Windows Server 2003
  • Windows Server 2008

 
NTE Admin 2 supported operating systems

  • Windows XP SP3
  • Windows Vista SP1 or later
  • Windows 7
  • Windows Server 2003 SP2
  • Windows Server 2008, 2008 R2, 2008 R2 SP1

Article Number
1164

Outcomes