Chromebook readiness check error: Please update the lockdown browser

Document created by Community User on May 3, 2018
Version 1Show Document
  • View in full screen mode
Symptom
When launching the NWEA Secure Testing app for Chromebooks, you receive the message "Your system doesn't meet minimum requirements. Please update the lockdown browser to version 0".

Explanation
This can occur if the NWEA Secure Testing app for Chromebooks is installed to the student accounts, and not in kiosk mode. It can also occur if your organization requires that testing be done in a secure browser or app (e.g. the NWEA Secure Testing app for Chromebooks) and you are accessing the testing site in a standard browser such as Chrome.

Solution

If the NWEA Secure Testing app for Chromebooks was installed to the student accounts:

Uninstall the app and reinstall in kiosk mode. Instructions for installing the app are available here: MAP Testing Chromebook kiosk app set-up guide.

 
If the issue occurred when trying to access the testing site in a standard browser:

Install the NWEA Secure Testing app for Chromebooks per MAP Testing Chromebook kiosk app set-up guide.

Note: If you use third party software that is incompatible with the NWEA Secure Testing app and you receive this error, please have your System Administrator contact your NWEA Account Manager for assistance.

Article Number
000003605

Attachments

    Outcomes