MAP Reading Fluency system requirements

Document created by Community User on May 18, 2018Last modified by Community User on Nov 20, 2019
Version 7Show Document
  • View in full screen mode
Introduction
Below are the MAP Reading Fluency browser requirements for students and administration.

Information

Student testing requirements:

  • Browser testing: Chrome version 71 or higher
  • iPad testing: MAP Reading Fluency Testing app:
    • Current: Version 2.1, must be used for testing after 8/26/19.
    • Upcoming: Version 2.2, must be used for testing after 12/1/2019.

 
Teacher and staff requirements:

  • Chrome version 71 or higher

Internet Explorer and Mozilla Firefox are not supported for MAP Reading Fluency. For more details, please see System Requirements in the MAP Help Center.

Article Number
3572

Attachments

    Outcomes