Your browser is not supported error in MAP Reading Fluency

Document created by Community User on Jul 21, 2018
Version 1Show Document
  • View in full screen mode
Symptom
When a student tries to use MAP Reading Fluency on the iPad, they receive an error: “Your browser is not supported”.

Explanation
MAP Reading Fluency on iPads is only supported in the MAP Reading Fluency app. It will not work on the iPad version of the Chrome web browser.

Solution
Use the MAP Reading Fluency iPad app for testing on iPads. See How to install the MAP Reading Fluency Testing app for iPad.

Article Number
000003587

Attachments

    Outcomes