Danielle Kerns

Updates to our system requirements!

Discussion created by Danielle Kerns on Oct 12, 2018

This weekend's MAP release will now include support for the following operating systems:

 

  • iOS 12 for iPads
  • Mac OS 10.14 Mojave
  • Safari 12.0 in browser testing

 

For the full list of supported systems, see System Requirements in the MAP Help Center.

Outcomes