Danielle Kerns

MAP Growth admin browser requirements

Discussion created by Danielle Kerns on Aug 16, 2019

Internet Explorer is no longer supported for the MAP Growth admin site and you may encounter an error message if attempting to access a test session while using the IE browser. See {{Alert.Message}} when accessing test session for more information about this.  Instead, use Chrome, Firefox, or Edge. 

Outcomes