Danielle Kerns

Required MAP Reading Fluency iPad update

Discussion created by Danielle Kerns on Aug 6, 2020

Just a quick reminder that as of July 27th, 2020, there is a required update with our MAP Reading Fluency iPad app to version 2.4.

 

For information on how to install or update the MAP Reading Fluency iPad app, see How to install the MAP Reading Fluency Testing app for iPad.

Outcomes